Up and Running

Nou, het lijkt er op alsof alles weer up and running is, zowel hier als op de EduKast-website.
Ik vrees dat ik niet helemaal heb kunnen achterhalen waar het allemaal nou aan gelegen heeft, ook bij de EduKast heb ik er uiteindelijk voor moeten kiezen om maar gewoon de code uit de backup er nogmaals overheen te gooien.
Maar, laat ik daar maar vooral duidelijk over zijn, ik kan niets verzinnen wat dit probleem met iets op de server bij Servage linkt. Ik heb deze maand overigens al 1,05% van mijn maximaal toegestane dataverkeer veroorzaakt! Dat is bijna het dubbele van wat ik in totaal per maand voor bijvoorbeeld edublogs.nl mag gebruiken. Ik wil nog wat opschoon-acties (voorzichtig!) hier uitvoeren en dan is de volgende stap om de edublogs-site ook hier naar toe over te zetten. Andere uitbreidingen (zoals de reeds lang gewenste preview van reacties) zitten er eveneens nog aan te komen, maar eerst ga ik een nieuwe backup van de site maken.

0 0 stem
Artikelbeoordeling
Abonneer
Laat het weten als er
guest
0 Reacties
Inline feedbacks
Bekijk alle reacties
Willem
Willem
14 jaren geleden

Gelukkig! Ik begon me al zorgen te maken: we hadden al een storing gehad bij Technorati, del.icio.us en bloglines, en dan zouden het ook nog zonder jouw blog moeten doen!

Pierre
14 jaren geleden

Ga me nou niet vertellen dat jij wel weer het witte scherm kreeg? (jouw reactie kwam namelijk twee keer door)

Pierre
14 jaren geleden

Het is niet te geloven, ik kreeg weer het witte scherm. Hmmm, wat heb ik vandaag gedaan…htaccess aangepast…toch die maar eens gaan terugzetten.

Pierre
14 jaren geleden

Eerst maar een drie uur wachten totdat de servers de tijd gehad hebben om de nieuwe htaccess te krijgen.
De Edukast site heeft in ieder geval geen problemen.

Fred Zelders
14 jaren geleden

Tjonge Pierre, wat een ellende allemaal voordat het weer helemaal werkt zoals je wilt.
Je mag hopen dat Servage alsnog gaat meedenken en alsnog gaat proberen uit te leggen wat er nou precies aan de hand is geweest.

Fred Zelders
14 jaren geleden

Ik kreeg na plaatsen van vorige reactie weer ‘het bekende scherm’ Page not found :-( Na controle bleek de reactie er toch te staan.

Fred Zelders
14 jaren geleden

Eh … ik wil je niet teleurstellen maar de problemen met reageren lijken nog helemaal niet opgelost. Weer net als eerder want bij beide reacties nu het Page not found scherm en bij de tweede reactie zelfs een driedubbele plaatsing. Ik ben benieuwd wat er gaat gebeuren als ik nu op de ‘Reactie toevoegen’ knop ga klikken. Daar gaat ie … op hoop van zegen …

Pierre
14 jaren geleden

Nee, het is helaas weer knudde en ook het terugzetten van de backup hielp nu niet. :-(